XBOX LIVE ON XBOX ONE MULTIPLAYER ISSUE WITH COMCAST ROUTER

Discus and support XBOX LIVE ON XBOX ONE MULTIPLAYER ISSUE WITH COMCAST ROUTER in XBoX on Consoles to solve the problem; I've tried everything to get multiplayer working. I put my XBOX ONE in the DMZ. I opened proper ports. I moved my router next to my XBOX so I could... Discussion in 'XBoX on Consoles' started by Shotgun Jackson, Jan 5, 2014.

  1. XBOX LIVE ON XBOX ONE MULTIPLAYER ISSUE WITH COMCAST ROUTER


    I've tried everything to get multiplayer working. I put my XBOX ONE in the DMZ. I opened proper ports. I moved my router next to my XBOX so I could connect it to the ethernet port. I can connect my XBOX to my Verizon 4G hotspot successfully and matchmaking
    works as expected. I've read that there is an issue with comcast wireless ipv6 architecture.. But it still doesn't work if I connect to the ethernet port.. This is crazy. Am I the only Comcast customer with this issue? Why didn't you guys test with Comcast
    routers before the launch. I'm about to send this XBOX ONE back to Amazon.

    :)
     
    Shotgun Jackson, Jan 5, 2014
    #1
  2. Yvo UVA 84
    Yvo UVA 84 Guest
    Need help with multiplayer Comcast

    I'm getting the run around from Xbox and Comcast. and thought I'd turn to this forum for answers.

    We got a new xbox one and can't play multiplayer on any of the games. I've tried testing the multiplayer mode in settings and I get an error code. The network connection is fine, and I can see my friends online...just can't play multiplayer. I've tried
    calling Xbox, and they say I need to open ports. I've called Comcast, and they say that there is a system problem with all of Comcast and Microsoft. Comcast said it had to do with IPV6 (need to disable on both Comcast cable modem / router and Xbox One.) I
    find it hard to believe that no one that has Comcast can play multiplayer with xbox one. My xbox one connects wirelessly to my Comcast cable modem (Brand is Technicolor, Model TC8305C...this is their newest cable modem).

    Is anyone with Comcast able to use multiplayer? Anyone have any ideas about what to try next?? Thanks!
     
    Yvo UVA 84, Jan 5, 2014
    #2
  3. Super.Grover
    Super.Grover Guest
    Connection tests fine, no xbox live service

    I have the same issue and I'm also on Comcast. My Xbox One and the Xbox App (PC & Phone) won't connect to Xbox Live. When I disable the WiFi on my phone, the Xbox App connects to Xbox Live without issue. It must be an issue with Comcast.
     
    Super.Grover, Jan 5, 2014
    #3
  4. calicheese23
    calicheese23 Guest

    XBOX LIVE ON XBOX ONE MULTIPLAYER ISSUE WITH COMCAST ROUTER

    Disable upnp and then re enable it. Reset gateway. Then hold down the front power button on the Xbox for ten seconds. You will see the green splash screen like you are starting it for the first time. Problem should be fixed now.
     
    calicheese23, Jan 5, 2014
    #4
  5. Thanks for the suggestion.. I performed the steps you mentioned above BackcountryPine... Disable UPNP---save Enable UPNP---save.. Reset gateway and then hard reset of XBOXONE.. Now I'm getting multiplayer error... 0x10400400000000. No dice..
     
    Shotgun Jackson, Jan 5, 2014
    #5
  6. I found a new thread with this new error code.. I'm going to try those steps...
     
    Shotgun Jackson, Jan 5, 2014
    #6
  7. I tried a few other things.. Same steps Backcountry mention above but different order. Still not working. I'm either switching my ISP or taking this XBOX back on monday.. I'll just keep playing XBOX 360 multiplayer which works fine BTW...
     
    Shotgun Jackson, Jan 5, 2014
    #7
  8. XB1R Hypnos
    XB1R Hypnos Guest

    XBOX LIVE ON XBOX ONE MULTIPLAYER ISSUE WITH COMCAST ROUTER

    Hi Shotgun Jackson, I'm sorry to hear that you're having some trouble getting your Xbox One to connect to multiplayer games. I understand you have tried some troubleshooting, but I'd like to find out some details from you about your issue. My first question
    would have to be about the specifics of the error you're getting. When you run the "Test multiplayer connection", what is the outcome of this test? Does it end in a specific error or does it say it's all good? The same question applies to when you run the
    "Test internet connection".
     
    XB1R Hypnos, Jan 5, 2014
    #8
  9. See post above for error code... Thanks
     
    Shotgun Jackson, Jan 5, 2014
    #9
  10. Sorry When I test internet connection I get "were all good" When I test mulitplayer I get "were not sure what happened" with a myriad of generic unsearchable error codes.. Last one was 0x10400400000000
     
    Shotgun Jackson, Jan 5, 2014
    #10
  11. XB1R Hypnos
    XB1R Hypnos Guest
    Alright, thanks for that information. Now onto the good stuff. I know from your previous posts that you have Comcast as your ISP, but what specific equipment are you connecting to? Are you connecting with just the equipment provided by Comcast or do you
    have additional equipment such as a router, switch, wireless extenders? I understand that it's not working wired as well, are you getting the same "were not sure what happened" message when testing wired? Also, are you currently attempting wired or wireless
    so I know which way to troubleshoot this.
     
    XB1R Hypnos, Jan 5, 2014
    #11
  12. XB1R Hypnos
    XB1R Hypnos Guest
    To be more specific to one of the questions above, what is the make and model number of the equipment you are using please?
     
    XB1R Hypnos, Jan 5, 2014
    #12
  13. XBOX LIVE ON XBOX ONE MULTIPLAYER ISSUE WITH COMCAST ROUTER

    I have my XBOX ONE ethernet port plugged directly into my Technicolor tc8305c router ethernet port 1
     
    Shotgun Jackson, Jan 5, 2014
    #13
  14. XB1R Hypnos
    XB1R Hypnos Guest
    Ok, perfect. So with that being the case our next step is to attempt a few things, some of which you may have already attempted. If they are then we'll skip on over them or possibly change the way they've been set up.

    Currently do you have the Xbox One set up in the
    DMZ
    or with
    Port Forwarding
    ?

    Have you set up a
    DHCP Reservation
    for the Xbox One console so it is being assigned the same IP address consistently or do you have the Xbox One getting it's IP address automatically, or even possibly have you set the IP address manually on the console itself?

    Depending on the current set up for the previous 2 questions, my next suggestion would be to adjust the

    Firewall
    on the TC8305c. For testing purposes our first test will be turning the firewall off completely and running the Test multiplayer connection again. Be sure to perform a full

    power cycle
    on the console before testing, after setting the new settings on the TC8305c.
     
    XB1R Hypnos, Jan 5, 2014
    #14
  15. I lowere my firewall settings. I can now connect to MP successfully. However this is not ideal as I have many windows machines on this network. Also this begs the question what are port forwarding rules and the DMZ for?
     
    Shotgun Jackson, Jan 5, 2014
    #15
Thema:

XBOX LIVE ON XBOX ONE MULTIPLAYER ISSUE WITH COMCAST ROUTER

Loading...
  1. XBOX LIVE ON XBOX ONE MULTIPLAYER ISSUE WITH COMCAST ROUTER - Similar Threads - LIVE MULTIPLAYER ISSUE

  2. Xbox Live multiplayer connectivity issues

    in XBoX on Windows
    Xbox Live multiplayer connectivity issues: Hi all, I have a Xbox Live multiplayer connectivity issue. Connection status Internet connection = Connected Xbox Live services = Up and Running Performance Latency = 154 ms (<- High...
  3. (PC) Xbox Live Multiplayer connection issues

    in XboX Insiders
    (PC) Xbox Live Multiplayer connection issues: [IMG] So before it did not work at all but it does after I did some troubleshooting and found the issue. But now I have another issue. I get disconnected after 5-10m of playtime. Hitting the...
  4. Big issues with Xbox live/multiplayer Minecraft PE

    in XBoX on Mobile
    Big issues with Xbox live/multiplayer Minecraft PE: Hello, I recently bought Minecraft pe (mobile) and I have been experiencing lots of trouble with the Xbox live/multiplayer sides of things. Heres what's happening. So when I play singleplayer and...
  5. Xbox Live Multiplayer and Communication Issues

    in XBoX on Consoles
    Xbox Live Multiplayer and Communication Issues: My friends activities show me inaccurate information. It shows me what they were doing up to 12 hours ago, but not currently. I can not load anyone's profile either. When trying to invite someone...
  6. Xbox Live - Low Upload Speed and Multiplayer Issues

    in XboX Insiders
    Xbox Live - Low Upload Speed and Multiplayer Issues: Hi Everyone, First of all, thank you for having accepted me as part of this group, and thank you for the support that you are giving to the Xbox users. I have joined this group because recently...
  7. Additional Network Ports for Multiplayer Gaming: Xbox Live Issue

    in XboX Networking Hardware
    Additional Network Ports for Multiplayer Gaming: Xbox Live Issue: Additional Network Ports for Multiplayer Gaming: Xbox Live Issue try removing the account from the console, doing a hard restart, hold the power button for 10 seconds while the system is on, and...
  8. Additional Network Ports for Multiplayer Gaming: new ban method on xbox live issue

    in XboX Networking Hardware
    Additional Network Ports for Multiplayer Gaming: new ban method on xbox live issue: Additional Network Ports for Multiplayer Gaming: new ban method on xbox live issue I wonder how many people got the same issue that I have since the new update I ALWAYS GET BAN FORR NO REASON...
  9. Persistent Xbox Live Multiplayer/ Party Connection Issue

    in XBoX on Consoles
    Persistent Xbox Live Multiplayer/ Party Connection Issue: Here's hoping someone has any clue what, specifically, this could be caused by. Sorry for the essay but I figure this is like going to the doctor; don't want to leave a single symptom out. For...
  10. Xbox Live Gold Online Multiplayer Issue

    in XBoX on Consoles
    Xbox Live Gold Online Multiplayer Issue: I have a xbox live gold sub. but cant play online multiplayer. My networks settings are right, said chat support. 53970691-0d8a-4bab-976d-58db9c98523a