STRICT NAT TYPE

Discus and support STRICT NAT TYPE in XBoX on Consoles to solve the problem; Hey guys, recently upgraded to the xbox one. Ive had a 360 for years and never had any NAT problems. I managed to get it open for about 3 hours... Discussion in 'XBoX on Consoles' started by MapeXy, Jan 5, 2014.

  1. MapeXy
    MapeXy Guest

    STRICT NAT TYPE


    Hey guys,

    recently upgraded to the xbox one. Ive had a 360 for years and never had any NAT problems.

    I managed to get it open for about 3 hours yesterday but didnt actually do anything.

    My friend brought his one up as well and had the same problem so it must be an ISP/router problem

    Im with O2 and have the O2 wireless box II

    have tried all the troubleshooting and port forwarding (possibly wrongly), any help would be greatly appreciated!

    thanks

    :)
     
    MapeXy, Jan 5, 2014
    #1
  2. TA Horizon
    TA Horizon Guest
    TA Horizon, Jan 5, 2014
    #2
  3. XeroSyphon
    XeroSyphon Guest
    Xbox One NAT type: Strict.... Help

    If it's still strict after you open the proper ports, try resetting your modem and router, then hard reset your console.

    This site will help you open the right ports
    Open Port

    Just select your router and follow the instructions. Do not download anything from the site, it's not necessary. It's a safe site, but port forwarding manually is very easy.
     
    XeroSyphon, Jan 5, 2014
    #3
  4. taidara
    taidara Guest

    STRICT NAT TYPE

    Greetings MapeXy!

    Follow the steps up front and let us know how that goes and we'll go from there.

    Browse to Xbox network settings and make sure IP and DNS settings are set to automatic and turn off your console.

    Access the O2 wireless box II's web utility interface (log in as SuperUser, to make the relevant changes).

    Make sure you have Port Forwarding and DMZ turned off/disabled on your router.

    From the menu, select Home Network. Select Devices. Select
    Configure and choose the Xbox One from listed devices. Tick/enable the checkbox for
    Always use the same IP address. Click Apply.

    Go to Toolbox and select Game & Application Sharing. Untick/disable
    UPnP (Universal Plug and Play). Click Apply.

    Reboot the O2 wireless box and wait until it can connect properly.

    Access the O2 wireless box and tick/enable UPnP. Click Apply and reboot.

    Turn on your console and run a diagnostic test to Xbox LIVE.

    Post back and let us know how that goes.
     
    taidara, Jan 5, 2014
    #4
  5. MapeXy
    MapeXy Guest
    hi, thanks for getting back to me.

    Tried the steps above, but sadly they did not work, NAT type is still showing as Strict and i still cannot play online STRICT NAT TYPE :(
     
    MapeXy, Jan 5, 2014
    #5
  6. taidara
    taidara Guest
    Could you go Toolbox and select Firewall. Turn off/disable the firewall. Save/Apply and reboot. It is perfectly safe to disable the firewall option on a NAT device.

    Browse to Xbox network settings on your console and make sure they are set to obtain IP address and DNS settings automatic.

    Select Alternate MAC address and select Clear.

    Restart your console and run a diagnostic test to LIVE. From the Network settings screen, select Test multiplayer connection.

    Post back and let us know that goes.
     
    taidara, Jan 5, 2014
    #6
  7. MapeXy
    MapeXy Guest
    The option to turn off the firewall isnt there, Im logged in as the Admin.

    the only options available to click on are overview and details
     
    MapeXy, Jan 6, 2014
    #7
  8. taidara
    taidara Guest

    STRICT NAT TYPE

    Which security level is the firewall set to?

    If you click Details... could you detailing out the options that are listed on that page.

    Could you go to Game & Application Sharing and make sure
    Use Extended Security
    is turned off.

    Don't forget to save your changes.
     
    taidara, Oct 31, 2018
    #8
  9. TA Horizon Win User

    Am able to connect to xbox live but cant play online

  10. iLuvGunsAndRock Win User

    Cannot Send Friend Request

    Hey there!



    Okay, it may be down to your NAT Type being strict or moderate. Have a look at the

    Nat Type Strict (Or Moderate)
    to find out if you have a strict or moderate NAT Type, and how to resolve it.



    Keep us posted!
  11. It's TOm Win User

    Cant join friend's Party

  12. a tired old guy Win User

    How do I change my NAT type?

  13. a tired old guy Win User

    Multiplayer lobby problem

Thema:

STRICT NAT TYPE

Loading...
  1. STRICT NAT TYPE - Similar Threads - STRICT NAT TYPE

  2. Strict Nat Type .Xbox Series X. Please help

    in XBoX on Consoles
    Strict Nat Type .Xbox Series X. Please help: I have a strict nat type under the networking settings. Ive had this before but I was able to correct it by setting up a static ip address ( this was a previous isp as I moved to Texas from Iowa )...
  3. My NAT Type still (STRICT)

    in XBoX on Consoles
    My NAT Type still (STRICT): Having a problem with NAT since i bought new router 5g Went to xbox support to knowledge what can i do to solve the problem .. Did Port Forwarding lists ...strict Also DMZ ...still strict...
  4. How do I fix my nat type if its strict, To allow me for a multiplayer

    in XBoX on Consoles
    How do I fix my nat type if its strict, To allow me for a multiplayer: How do I fix my nat type if its strict, To allow me for a multiplayer? Am using a wireless connection 717068a8-6e4f-46a1-a9ce-93b1fd03fd6a
  5. SeriesS strict NAT type.

    in XBoX on Consoles
    SeriesS strict NAT type.: My seriesS says it's connected to the internet (wireless). The NAT type test says it's strict, and I'm unable to connect to XBL services. Please help! d6bf1177-c579-4c13-8c7f-3406cee683b2
  6. NAT Type is Strict and showing UPnP is Not Successful

    in XBoX on Consoles
    NAT Type is Strict and showing UPnP is Not Successful: My Xbox has been showing NAT Type is Strict and UPnP is Not Successful. I tried tinkering around my settings on my Xbox and my Router and nothing has worked. I'm on an Xbox Series X and I'm using...
  7. Nat type strict, i'm losing my mind.

    in XboX Insiders
    Nat type strict, i'm losing my mind.: Wired, Ports forwarded, Static ip reservated, Upnp enable, alternate mac address cleared many times, google dns or automatic dns. Still strict and with double nat detected. What I'm i missing?...
  8. NAT Type: strict. Upnp unsuccessful.

    in XboX Insiders
    NAT Type: strict. Upnp unsuccessful.: I was playing GTA with a friend and it suddenly left party and game and continued doing this. I thought it was my wifi but it works fine on my PC and phone etc. I haven't had this problem before...
  9. Changing NAT type from Strict to Open With a Mobile Hotspot Instead of a Router

    in XBoX on Consoles
    Changing NAT type from Strict to Open With a Mobile Hotspot Instead of a Router: All of the directions I can find for setting up a perimeter network or port forwarding center around routers, so I want to know if it's even possible to do this with a mobile hotspot instead. I...
  10. Xbox live multiplayer NAT type on PC is strict no matter what

    in XBoX on Consoles
    Xbox live multiplayer NAT type on PC is strict no matter what: Hi there So for the past few days, I have been fighting to change the nat type on my PC for the Xbox network from STRICT to OPEN or at least moderate. I tried every possible solution on the...