Nat troubles

Discus and support Nat troubles in XBoX on Consoles to solve the problem; Whenever I get my nat open it always changes back to moderate. It also always seems to change at around 10 pm pacific. I've tried everything and now I... Discussion in 'XBoX on Consoles' started by bLiNdSnIpErZ20, Jan 4, 2014.

  1. Nat troubles


    Whenever I get my nat open it always changes back to moderate. It also always seems to change at around 10 pm pacific. I've tried everything and now I don't know what to do. What Country/State/Province do you live in? Oregon Modem brand & model number:
    Motorola CPEi 25150 Router brand & model number: Netgear WNR3500L Wired or wireless: Wireless mostly (it gets annoying to swap Ethernet cords between my X1 and 360) Things you have tried: port forwarding, upnp, dmz Is UPnP Enabled? Yes Do you have a NAT error?
    If so, what is your NAT type? Moderate Any Error Codes you encounter: Who is your ISP?(Internet Service Provider): Clear

    :)
     
    bLiNdSnIpErZ20, Jan 4, 2014
    #1
  2. Dubb815
    Dubb815 Guest
    NAT trouble

    i heard that u have call ur internet co to change it but i really dont know
     
    Dubb815, Jan 4, 2014
    #2
  3. NAT trouble

    Hey what is the free number of microsoft for the xbox??
     
    WaxyCollin123, Jan 4, 2014
    #3
  4. Nat troubles

    Sorry that it looks like a mess. I can't get it to format correctly...
     
    bLiNdSnIpErZ20, Jan 4, 2014
    #4
  5. Would changing the Advertisement Period and Advertisement TTL on the UPNP work? I read somewhere that changing the Advertisement Period to 2 minutes, and the Advertisement TTL to 10 would fix it. I just want make sure that my internet won't be to totally
    messed up if I do that.
     
    bLiNdSnIpErZ20, Jan 6, 2014
    #5
  6. jmcode
    jmcode Guest
    No. Unfortunately, your Motorola CPEi 25150 WiMax 4G "modem" is also a router, which means that you have a classic double NAT situation (router behind a router) that prevents Open NAT unless very specifically configured. (You can verify this by looking
    at the WAN IP reported by the Netgear--it is likely a private class IP such as 192.168.x.x). You can poke around the modem's web interface to see what settings it allows you to configure; but unfortunately from what I can find, unless something has changed,
    that modem on Clear lacks the necessary settings to allow you to disable its routing (disable NAT, disable DHCP server, place in bridge-only mode) to allow you to use it strictly as a modem with the Netgear as the only router (thus, eliminating double NAT).
    If that is the case, you have a few options. 1) IF the Motorola allows port forwarding (appears it might) or properly supports UPnP, you should be able to use it as the only router and disable the Netgear's routing (disable its DHCP server, connect the Motorola
    to a LAN port on the Netgear, NOT the WAN port). OR 2) If the Motorola lets you assign a DMZ (appears it might), putting the IP of the Netgear there may allow its port forwarding to work. OR 3) Replace the Netgear with a simple switch (presuming the reason
    you have the Netgear is for additional ethernet ports), and use the Motorola as the only router and wireless access point. OR 4) See if you can get a new modem that is strictly a modem or can be put into bridge-only mode (disables routing, NAT, DHCP server).

    Here's additional information that may help explain what is going on:

    www.unofficialguidetolive.co.uk/.../viewtopic.php
     
    jmcode, Jan 6, 2014
    #6
  7. jmcode
    jmcode Guest
    Here's the manual for the Sprint version of your Motorola CPEi 25150:

    support.sprint.com/.../motorola_cpei25150_modem_ug.pdf (see page 8 as numbered, or 11 of PDF, for info on accessing
    the web GUI).

    Again, I have read that Clear does not allow the user access to some of the settings you'll see in that manual (greys them out). If you can't figure it out based on my post above, let me know what settings you have access to on the Motorola, and we'll see
    what we can do.
     
    jmcode, Jan 6, 2014
    #7
  8. Nat troubles

    Then why does it let my 360 open? Also, how do I access the Motorola? I think I might've before using an ip that the whatsmyip website gave me, but it asked for a username and password that I have no clue to what it might be. The normal admin/password login
    that I use for the netgear doesn't work.
     
    bLiNdSnIpErZ20, Jan 6, 2014
    #8
  9. jmcode
    jmcode Guest
    Not sure about the 360 unless you had it hardwired to the Motorola. Page 8 of the manual I linked explains how to access your modem at
    http://192.168.15.1. The simplest thing to try would be to put the WAN IP of the Netgear (get this from the Netgear's web interface, NOT from whatismyip) into the DMZ on the Motorola if possible then do port
    forwarding /UPnP on the Netgear as normal--this might get you open.
     
    jmcode, Jan 6, 2014
    #9
  10. The 360 is plugged in to the netgear and the X1 is off its wifi. The default password motorola doesn't work which probably means I already have a password and I will have to go find it. I'll look for it tomorrow.
     
    bLiNdSnIpErZ20, Jan 6, 2014
    #10
  11. My xbox says it has open nat now. The only thing now is to see if it stays open. I've gotten it to be open before but it always changed back to moderate in about 24 hours. Hopefully this time it stays open. I'll post again if anything changes.
     
    bLiNdSnIpErZ20, Oct 31, 2018
    #11
  12. jmcode Win User

    Nat troubles

    No. Unfortunately, your Motorola CPEi 25150 WiMax 4G "modem" is also a router, which means that you have a classic double NAT situation (router behind a router) that prevents Open NAT unless very specifically configured. (You can verify this by looking
    at the WAN IP reported by the Netgear--it is likely a private class IP such as 192.168.x.x). You can poke around the modem's web interface to see what settings it allows you to configure; but unfortunately from what I can find, unless something has changed,
    that modem on Clear lacks the necessary settings to allow you to disable its routing (disable NAT, disable DHCP server, place in bridge-only mode) to allow you to use it strictly as a modem with the Netgear as the only router (thus, eliminating double NAT).
    If that is the case, you have a few options. 1) IF the Motorola allows port forwarding (appears it might) or properly supports UPnP, you should be able to use it as the only router and disable the Netgear's routing (disable its DHCP server, connect the Motorola
    to a LAN port on the Netgear, NOT the WAN port). OR 2) If the Motorola lets you assign a DMZ (appears it might), putting the IP of the Netgear there may allow its port forwarding to work. OR 3) Replace the Netgear with a simple switch (presuming the reason
    you have the Netgear is for additional ethernet ports), and use the Motorola as the only router and wireless access point. OR 4) See if you can get a new modem that is strictly a modem or can be put into bridge-only mode (disables routing, NAT, DHCP server).

    Here's additional information that may help explain what is going on:

    www.unofficialguidetolive.co.uk/.../viewtopic.php
  13. bLiNdSnIpErZ20 Win User

    Nat troubles

    Would changing the Advertisement Period and Advertisement TTL on the UPNP work? I read somewhere that changing the Advertisement Period to 2 minutes, and the Advertisement TTL to 10 would fix it. I just want make sure that my internet won't be to totally
    messed up if I do that.
  14. Obsessive Power Win User

    NAT trouble

  15. bLiNdSnIpErZ20 Win User

    Nat troubles

    The 360 is plugged in to the netgear and the X1 is off its wifi. The default password motorola doesn't work which probably means I already have a password and I will have to go find it. I'll look for it tomorrow.
  16. bLiNdSnIpErZ20 Win User

    Nat troubles

    Then why does it let my 360 open? Also, how do I access the Motorola? I think I might've before using an ip that the whatsmyip website gave me, but it asked for a username and password that I have no clue to what it might be. The normal admin/password login
    that I use for the netgear doesn't work.
Thema:

Nat troubles

Loading...
  1. Nat troubles - Similar Threads - Nat troubles

  2. 查看拍賣車輛,出現「Forza Horizon 5 伺服器目前無法連接,請稍後再試。請稍後再試」。但可以多人連線play and NAT type is fine.

    in XBoX on Consoles
    查看拍賣車輛,出現「Forza Horizon 5 伺服器目前無法連接,請稍後再試。請稍後再試」。但可以多人連線play and NAT type is fine.: Forza horizaon 5 拍賣車輛 is disconnected to server for unknown reason. I had check the NAT type is open. I'm using computer for playing the game. [img] [img] 53bd9a6b-41eb-4cc1-8899-54f0e49cedda
  3. Why is it that my friends can't join my minecraft world, we all have open NAt, same version...

    in XBoX Accessibility
    Why is it that my friends can't join my minecraft world, we all have open NAt, same version...: Really wish this issue was fixed, really tired of not being able to play with more than one friend on minecraft. We have everything correct on our end 0bdcb290-3bcc-42c6-8c4b-6db75c665b90
  4. Why having troubles with NAT type ?

    in XBoX on Consoles
    Why having troubles with NAT type ?: Seriously? Theyre is absolutely nothing on that actaully helps with NAT types. Is theyre any way other then COMPLETELY reseting my xbox one ? If not then i might just switch to ps4 this is bs....
  5. trouble with nat

    in XBoX on Consoles
    trouble with nat: I'm having trouble with nat it is on strick and i am trying to change it to open and get rid of double nat but have no luck i dont know how to change it i need help changing it. I cant multi...
  6. Having trouble connecting to a certain friend we both have open nat types and had our ports ...

    in XBoX Games and Apps
    Having trouble connecting to a certain friend we both have open nat types and had our ports ...: As I said in the title this has been going on for about a month now it worked for about a couple days during that time frame but has stopped working again. I've contacted xbox support and time...
  7. trouble with nat

    in XBoX on Consoles
    trouble with nat: I'm having trouble with nat it is on strick and i am trying to change it to open and get rid of double nat but have no luck i dont know how to change it i need help changing it. I cant multi...
  8. Trouble getting Open NAT

    in XBoX on Consoles
    Trouble getting Open NAT: Hi, I'm having trouble getting Open NAT with my current ISP SpeedConnect. I called them and they said that they opened all the ports to my router, I had Open NAT for a few days but then it went...
  9. This Solved My NAT Troubles

    in XBoX on Consoles
    This Solved My NAT Troubles: This might not work for everyone, but if your router doesn't support UPnP, this might help you out. Credits go to SomeJoe over at the AT&T Forums for this. Also, as a note, this will only open...
  10. How to Quick Fix the Teredo IP Address issue with Strict NAT types IF TROUBLE CONNECTING TRY ...

    in XBoX on Consoles
    How to Quick Fix the Teredo IP Address issue with Strict NAT types IF TROUBLE CONNECTING TRY ...: NEED: Laptop with wifi and an ethernet cable Depending on the laptop you can share your internet with your laptop by going through the wireless properties. This somehow bypasses the issues with...