High upload packet loss

Discus and support High upload packet loss in XBoX on Consoles to solve the problem; My XBOX1 complains of high upload packet loss when I do a multi-player network test. NAT is open. I'm on a wired connection which was previously used... Discussion in 'XBoX on Consoles' started by Spacemen.3, Jan 2, 2014.

  1. Spacemen.3
    Spacemen.3 Guest

    High upload packet loss


    My XBOX1 complains of high upload packet loss when I do a multi-player network test. NAT is open.

    I'm on a wired connection which was previously used (identically) by my XBOX360 without any issues.

    :)
     
    Spacemen.3, Jan 2, 2014
    #1
  2. Dakrkplayer2
    Dakrkplayer2 Guest
    High Upload Packet Loss

    I believed you close enought it shoun't be mostly MS part. It might be abad cable connect to the one and the wired router. It just a good guess. Because the closeness to MS HQ. I have to say either on you end. Or even the ISP end of the connection. Because
    you should be under 1ms of high packahe lossages.
     
    Dakrkplayer2, Jan 2, 2014
    #2
  3. Springatron
    Springatron Guest
    High Upload Packet Loss

    I live in south eastern Washington, state. I'm not sure where the Microsoft servers are but u am only across the state from the MS HQ.

    With the old modem is was not able to direct connect my Xbox One. I always got a DHCP error. I was about to take my router back to the retailer, thinking it must be the isdue. On a whim in tried to connect my Xbox to the modem again and, what do you know,
    it worked. I ran the Detailed Network Statistics and saw a slight bit of change, but not what I was hoping for.

    Download Speed: 30.12Mbps

    Upload Speed: 2.56Mbps

    Download Packet Loss: 0%

    Upload Packet Loss: 4%

    MTU: 1480

    Latency: 17ms

    Oh and my NAT is open. It was open for all the other tests noted above.

    It may be time to look into another ISP... according to the tech, they're about to make the "big switch" to digital in my area. There might be an issue there too. I don't have many options for ISPs that can offer gaming range bandwidth.
     
    Springatron, Jan 2, 2014
    #3
  4. High upload packet loss

    kentuckyred is your computer a PC (not Mac)? If so, I want you to do something for me. Open the command prompt on your computer (normally go to Start -> Run/Find Programs and Files -> then type "CMD" and press enter) and enter the following command: "ping
    -n 100 -f -l 1400 4.2.2.2" That will run a ping test from your computer which will mimic the Xbox traffic as closely as possible. It will send and receive 100 packets. When that is done, please write down all of the results and let me know what they say.
    I have a feeling it will say 0% packet loss same as it did for me which to me says its a problem with ms please let me now as im trying to get to the bottom of this thanks
     
    xx MAYHEM71 xx, Jan 3, 2014
    #4
  5. Spacemen.3
    Spacemen.3 Guest
    Here's my ping results. I've used the same cable and switch port as the XBONE (i.e. I disconnected the XBONE) and used it's network cable for my test.

    C:\>ping -n 100 -f -l 1400 4.2.2.2

    Pinging 4.2.2.2 with 1400 bytes of data:

    ...

    Ping statistics for 4.2.2.2:

    Packets: Sent = 100, Received = 100, Lost = 0 (0% loss),

    Approximate round trip times in milli-seconds:

    Minimum = 25ms, Maximum = 35ms, Average = 27ms
     
    Spacemen.3, Jan 3, 2014
    #5
  6. I am in Henderson, NV and I also have Cox Cable. I spent 3 hours online today with xbox one tech support. We tried everything under the sun. Moved the modem to a different room. Same result. Tried wired connection, same result. Tried my Belkin router, same
    result. When I run Pingtest or Speed test I never get bad results and am always at 0%UPPL on my PC. I have 2 Xbox 360s and a PS3, no connection issues. Yet on the Xbox one even with port 3074 open and using UpnP enabled I consistently get these results when
    doing a detailed connection test on the Xbox One.

    DL Speed average 18 mbps

    UL Speed average 7 mbps

    DLPL average 0%

    UPPL always between 7-25% packet loss, average is about 17% highest I've seen it is 33%

    Latency average 33ms.

    The technician recommended a new cable modem/router. The one Cox provided is a Cisco DPQ3925

    I have had issues since day one of purchase which was on 1 January 2014.

    I am going to take my XOne to my brothers house tomorrow to test it there. If I get the same results I will contact Cox and ask for a Netgear or Motarola modem. If that does not fix the issue, I will submit a ticket to send it in for repair or replacement.

    What modem are you using? I honestly believe that wired or wireless makes no difference at least not in the tests I've conducted. From what I have read on forums there is a large portion of Xone users who are having this issue. My gut is telling me it is
    a hardware issue with the Xones network card. Many who have gotten a new system have stated the issue has been resolved. Not a single forum has stated that any of the so called fixes have worked. It may not be a RRoD but when 99% of your gaming is done online,
    it is an issue that breaks the gaming experience. I hope you have better luck. Let us know.
     
    SharpShooterAVN, Jan 20, 2014
    #6
  7. Spacemen.3
    Spacemen.3 Guest
    I'm using a Motorola Surfboard DOCSIS2.0 cable modem.

    The cable modem shouldn't matter... it's behind my router from the XBONE point of view.

    My test is done on a wired connection.

    Please update with results of your test (at your brothers house).

    Also, if you file a ticket for support for repair/replacement, I'd appreciate if you could paste the link here.
     
    Spacemen.3, Jan 21, 2014
    #7
  8. High upload packet loss

    Update. While doing some more research last night I came across an article that suggested making a change in the QoS and WMM Setting in my modem. My modem only came me the option to enable or disable WMM so I disabled it. This affected two things. One, it
    lowered my download mbps. Two, it lowered my upload packet loss to within 3%. I've ran 10 detailed tests on the One and it never comes back higher than 3%. CoD Ghosts and Battlefield run smooth now with no issues. I dont see this as a permanent fix but I believe
    the Xone is in need of a firmware update for its network card or a patch to fix the Network test itself. After all the time spent with my ISP tech support and Xone tech support we all seem to agree the issue is with the Xone. Hope this helps.
     
    SharpShooterAVN, Jan 21, 2014
    #8
  9. guys you need to get your isp to run a trace to find out were the packet loss is happening, to see if the loss is in there network or xbox network , I had this problem since x1 was launched , and in my opinion Microsoft ere very clever with there diagnostic
    tool on x1 to prove most peoples problems were service providers faults and not there's .it took a lot of doing but finally got my isp to do a trace which took them 2 minutes they just have to remotely access your pc to do this. My fault was found in there
    network and they are currently working to fix this . KEEP ON TO YOUR ISP AND PUSH FOR A TRACE . I PRITTY SURE THEY WILL FIND A FAULT IN THERE NETWORK . HOPE THIS HELPS AND GOOD LUCK
     
    ProperSkate203, Jan 22, 2014
    #9
  10. I've had my friend tell me that they are currently living at their parent's house because of a surgery issue and they was trying to play Overwatch and they couldn't do anything, they checked their regular connection and it said everything's good, but when
    they did a multiplayer test, it started saying that the packet loss was at 50%, they tried it a second time and it went down to 47%, which the test said was a high packet loss, they are currently using Belkin.392.(something) but what it says in the parenthesis
    wasn't part of the network they were using, before that they were using Netduma R1 and they didn't hook it back up but they have to use the network that's currently hooked up so that way there's no 2 networks in 1 house, but the point is they are having a
    high packet loss and they don't know what to do. Can someone tell me what to do so that way I can tell my friend about this please?
     
    ZombieGamer2016, Oct 31, 2018
    #10
  11. SharpShooterAVN Win User

    High upload packet loss

    Update. While doing some more research last night I came across an article that suggested making a change in the QoS and WMM Setting in my modem. My modem only came me the option to enable or disable WMM so I disabled it. This affected two things. One, it
    lowered my download mbps. Two, it lowered my upload packet loss to within 3%. I've ran 10 detailed tests on the One and it never comes back higher than 3%. CoD Ghosts and Battlefield run smooth now with no issues. I dont see this as a permanent fix but I believe
    the Xone is in need of a firmware update for its network card or a patch to fix the Network test itself. After all the time spent with my ISP tech support and Xone tech support we all seem to agree the issue is with the Xone. Hope this helps.
  12. Spacemen.3 Win User

    High upload packet loss

    Here's my ping results. I've used the same cable and switch port as the XBONE (i.e. I disconnected the XBONE) and used it's network cable for my test.

    C:\>ping -n 100 -f -l 1400 4.2.2.2

    Pinging 4.2.2.2 with 1400 bytes of data:

    ...

    Ping statistics for 4.2.2.2:

    Packets: Sent = 100, Received = 100, Lost = 0 (0% loss),

    Approximate round trip times in milli-seconds:

    Minimum = 25ms, Maximum = 35ms, Average = 27ms
  13. xx MAYHEM71 xx Win User

    High upload packet loss

    kentuckyred is your computer a PC (not Mac)? If so, I want you to do something for me. Open the command prompt on your computer (normally go to Start -> Run/Find Programs and Files -> then type "CMD" and press enter) and enter the following command: "ping
    -n 100 -f -l 1400 4.2.2.2" That will run a ping test from your computer which will mimic the Xbox traffic as closely as possible. It will send and receive 100 packets. When that is done, please write down all of the results and let me know what they say.
    I have a feeling it will say 0% packet loss same as it did for me which to me says its a problem with ms please let me now as im trying to get to the bottom of this thanks
  14. Dakrkplayer2 Win User

    High Upload Packet Loss

    I believed you close enought it shoun't be mostly MS part. It might be abad cable connect to the one and the wired router. It just a good guess. Because the closeness to MS HQ. I have to say either on you end. Or even the ISP end of the connection. Because
    you should be under 1ms of high packahe lossages.
  15. Springatron Win User

    High Upload Packet Loss

    I live in south eastern Washington, state. I'm not sure where the Microsoft servers are but u am only across the state from the MS HQ.

    With the old modem is was not able to direct connect my Xbox One. I always got a DHCP error. I was about to take my router back to the retailer, thinking it must be the isdue. On a whim in tried to connect my Xbox to the modem again and, what do you know,
    it worked. I ran the Detailed Network Statistics and saw a slight bit of change, but not what I was hoping for.

    Download Speed: 30.12Mbps

    Upload Speed: 2.56Mbps

    Download Packet Loss: 0%

    Upload Packet Loss: 4%

    MTU: 1480

    Latency: 17ms

    Oh and my NAT is open. It was open for all the other tests noted above.

    It may be time to look into another ISP... according to the tech, they're about to make the "big switch" to digital in my area. There might be an issue there too. I don't have many options for ISPs that can offer gaming range bandwidth.
Thema:

High upload packet loss

Loading...
  1. High upload packet loss - Similar Threads - High upload packet

  2. Upload speed too high

    in XBoX on Consoles
    Upload speed too high: My upload speed is 400+mbs. My download is 4-600 mbs. I have major glitch and connectivity issues. Kicked constantly. My friends upload is 25-35 and have no issues. Is my high speed bad?...
  3. Is anyone else having low upload speed with high download speeds

    in XBoX on Consoles
    Is anyone else having low upload speed with high download speeds: I have 400 mbps download and 20 upload and in the last two weeks the download speed is perfect but the upload speed is between 1.5 and 3.5. I know for a fact its not my internet company so that...
  4. Streaming ruim, upload baixo e latência alta[Poor streaming, low upload and high latency]

    in XBoX on Consoles
    Streaming ruim, upload baixo e latência alta[Poor streaming, low upload and high latency]: ola, estou tendo problemas com os serviços da microsoft, atualmente estou jogando pelo próprio xbox porem as vezes estou na casa da minha mãe e tento jogar pelo celular via streaming e tipo quase...
  5. Suddenly my xbox one x is receiving zero download speed but high upload.

    in XBoX on Consoles
    Suddenly my xbox one x is receiving zero download speed but high upload.: My download speed is Zero, I do not understand why, its wired with 60mpbs, i tried many troubleshooting methods and ended up resetting my console. This is frustrating, its been almost a year...
  6. High bandwidth usage; Xbox uploads lots of data

    in XBoX on Consoles
    High bandwidth usage; Xbox uploads lots of data: My Xbox (early gen) uploads alot of data when VIEWING online steams. Whilst using Amazon Prime it uploads over 100mb an hour. YouTube is the same. I am not broadcasting streams, nor uploading...
  7. Hitron: Losing upload speed and high packet loss on Xbox one x

    in XboX Networking Hardware
    Hitron: Losing upload speed and high packet loss on Xbox one x: Hitron (Modems/Gateways): Losing upload speed and high packet loss on Xbox one x By chance are these times at the same time every week? If this is so then that easily could be your ISP doing...
  8. New Router,High Packet Loss,Slow Upload Speed...

    in XBoX on Consoles
    New Router,High Packet Loss,Slow Upload Speed...: ...but only on my Xbox One. I got a new modem/router today and I'm having high packet loss (around 20%) and basically 0.00Mbps upload speed on my Xbox One.I have done speed tests on every other...
  9. High Upload Packet Loss

    in XBoX on Consoles
    High Upload Packet Loss: My Xbox One is connected to a NetGear WNDR 4300 router and an **** TM822A modem. I am/have been experiencing high upload packet loss issues. I came looking for a fix action. At this time the...
  10. High upload packet loss with Cox

    in XBoX on Consoles
    High upload packet loss with Cox: I have been experiencing high upload packet loss with my xbox one since December. I have contacted my ISP 8 times and had techs come out 3 times. Always the same results. I have Cox Communications...